SD Worx payroll integration is down
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 18:03 CET
Identified
We have identified an issue that currently blocks the Officient- SD Worx integration. This issue impacts some but not all SD Worx payroll clients. It prevents pushing the calendar to SD Worx and importing new people from SD Worx. Our developers have identified the issue and are working on a solution.
Posted Nov 25, 2019 - 14:20 CET
This incident affected: Officient integrations.