Issues with updated Android app
Incident Report for Officient
Resolved
The updated app has been rolled out to all Android users and we haven't encountered any issues anymore.
Posted Mar 30, 2023 - 09:14 CEST
Monitoring
We have identified the issue, pushed a fix and are phasing rollout of the updated app.
Posted Mar 28, 2023 - 09:57 CEST
Investigating
We have released an update on the Android app, but encountered some issues. We are working on rolling back the update for affected users and looking into the issue with the new version.
Posted Mar 27, 2023 - 09:07 CEST
This incident affected: Officient employee self-service.