Partena Smart Salary integration down
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Feb 28, 2019 - 19:13 CET
Identified
Our technical team has made a fix and is verifying this fix, later today this will be deployed.
Posted Feb 28, 2019 - 13:34 CET
Investigating
Due to a change in the Smart Salary program, the Officient integration is down.
Our technical team is on it to investigate what changes are needed to get the integration back up.
Posted Feb 28, 2019 - 10:24 CET
This incident affected: Officient integrations.