Slowed SD Worx integration
Incident Report for Officient
Resolved
We have added stability fixes will reduce the risk of failing pushes.
Posted Apr 28, 2020 - 13:04 CEST
Identified
Due to heavy load at SD Worx, you might experience slower or failing calendar pushes. Do not hesitate to try again in case of a push failing.
Posted Apr 28, 2020 - 10:52 CEST
This incident affected: Officient integrations.