slower performance of payroll push
Incident Report for Officient
Resolved
The performance of the payroll connections is back to normal.
As stated before we will take measures to prevent this from happening in the future.
Posted Oct 01, 2019 - 11:03 CEST
Identified
We are currently processing more events than expected. This can cause a slower experience for all payroll connections, it can take up to 30 minutes to push data to the payroll provider. We will take measures to prevent this from happening in the future.
Posted Oct 01, 2019 - 10:35 CEST
This incident affected: Officient integrations.