SD Worx service down
Incident Report for Officient
Resolved
The SD Worx service is back online, imports and pushes are possible again.
Posted Sep 25, 2020 - 10:02 CEST
Investigating
Due to the SD Worx service being down, no imports or calendar pushes are possible for accounts that are connected to SD Worx Payroll or eBlox.
Posted Sep 25, 2020 - 09:56 CEST
This incident affected: Officient integrations.