Liantis import people down
Incident Report for Officient
Resolved
The Liantis integration is completely up and running again.
Posted Feb 17, 2020 - 16:26 CET
Identified
Due to changes in Liantis, the import people function in Officient is currently unavaliable. We are currently working on a solution.
Posted Feb 17, 2020 - 14:38 CET
This incident affected: Officient integrations.