Servers HDI-WijHelpen offline
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 13:20 CEST
Investigating
We got notified that servers of HDI-WijHelpen are currently down. Due to this, HDI-WijHelpen clients might be impacted. We are closely following this in order to resolve the issue.
Posted Apr 07, 2022 - 10:11 CEST
This incident affected: Officient integrations.