Degraded imports performance & Self Service login issues
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 13:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 11:21 CET
Investigating
After the recent security updates, some users are experiencing error messages when logging into Self Service, and there are problems importing calendar limits. Our team is working on a solution with the highest priority.
Posted Feb 14, 2024 - 15:33 CET
This incident affected: Officient HR admin application, Officient employee self-service, and Officient integrations.