We have been able to resolve the issue and the Nmbrs days off push is up an running again!
Posted Mar 27, 2023 - 09:48 CEST
Update
It turns out that the problem was not as widespread as we initially thought and only affected a small number of users.
Posted Dec 06, 2022 - 11:31 CET
Investigating
Due to changes on nmbrs side, the push days off function in Officient is currently unavailable. We are currently in contact with nmbrs to get this resolved.