Securex payroll engine integration is not available
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 19:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2020 - 17:33 CEST
Identified
We are aware that the payroll engine of Securex is currently restarting, this impacts Officient as well.
This means no changes will get through to Securex for the moment.
Posted Oct 01, 2020 - 17:33 CEST
This incident affected: Officient integrations.