Dimona's not working
Incident Report for Officient
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 13:07 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2019 - 13:06 CET
Investigating
We are noticing that some Dimona's are failing when sending them to our preferred payroll partners.
Currently investigating.
As back up please contact your payroll provider partner (dossierbeheerder).
Other option is doing the urgent Dimona's on the government website: https://www.socialsecurity.be/app004/webdimona/dimona2unsecured/?language=nl
Posted Jan 21, 2019 - 09:55 CET
This incident affected: Officient integrations.