Nightly automatic syncs are not working properly
Incident Report for Officient
Resolved
This incident is resolved. All syncs are operational again.
Posted Oct 20, 2023 - 16:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 10:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 13:46 CEST
Investigating
We are currently investigating this issue. The nightly automatic syncs are currently not working. If any data needs to be imported from payroll provider to Officient, contact support@officient.io in order to run a manual import. Securex clients, please contact your Client Advisor.
Posted Oct 19, 2023 - 12:13 CEST
This incident affected: Officient HR admin application and Officient integrations.