File upload issues
Incident Report for Officient
Resolved
The issue with the uploading and displaying of files is resolved.
Posted Sep 21, 2021 - 16:43 CEST
Identified
We are experiencing problems with file upload and display.
Posted Sep 21, 2021 - 16:12 CEST
This incident affected: Officient HR admin application and Officient employee self-service.