Chat unavailable - Intercom side
Incident Report for Officient
Resolved
Intercom appears to be operational again
Posted Feb 22, 2024 - 13:29 CET
Monitoring
Our provide for the chat system Intercom is experiencing issues, this results in our chat system not being available. Followup via https://www.intercomstatus.com/
Posted Feb 22, 2024 - 10:21 CET
This incident affected: Officient HR admin application.