Server maintenance at Besox
Incident Report for Officient
Resolved
Communication with Besox is back online. Calendar pushes and data import run as expected.
Posted Mar 24, 2021 - 11:53 CET
Monitoring
Due to server maintenance at Besox, calendar pushes and data imports might not go through.
Posted Mar 24, 2021 - 11:30 CET
This incident affected: Officient integrations.