Exact API - degraded performance
Incident Report for Officient
Resolved
Fallbacks should capture all import issues.
Posted Jul 24, 2023 - 14:12 CEST
Monitoring
We have implemented fallbacks to be able to handle all imports.
Posted Jul 20, 2023 - 19:55 CEST
Identified
The Exact API is experiencing issues, which results in slower connection to the Exact payroll engine.
Posted Jul 18, 2023 - 15:52 CEST
This incident affected: Officient integrations.